Close

Melted Fuse

Posted: one year ago Quote #1217
I have a AP730 Battery Pack which is 15 months old and only used approx. for 2 months with a 105amp hr battery fitted.  I have just experienced the display indicating that the battery had 0% charge left.  I tested the battery and found that it was fully charged.  I then checked the fuses and found that the Main 10A fuse was melted into the socket.  It took reasonable force to remove the fuse with pliers.  The fuse had not blown but just melted on one side. I now cannot push a new fuse completely into the socket.  The display no longer works but the USB light does. I am very concerned that it could have caught fire.  Any suggestion please.
Posted: one year ago Quote #1218
Hi KNH

Thank you for your information on what has happened, the best thing to get this addressed would be send an email thru to sales@arkcorporation.com introduce your self and advise you have been speaking to me on the forum (Brett in tech support), we need you to send the unit back so we can have the opportunity to address the issue.

look forward to your email coming thru so we can get things started.

Regards

Brett
http://www.arkcorp.com.au/
Posted: 6 months ago Quote #1441
Exactly the same issue. Getting open circuit and polarity warnings as well. Assume the fuse does not contact properly now. Display disappears once power from charger is cut.
Posted: 6 months ago Quote #1442
Yes that is what happened to mine.  Sent it back and they replaced the fuse box.  No problems since. Very dangerous given it sits in the back of the car in the garage and could cause a fire.
Posted: 6 months ago Quote #1443
I had the same thing happen to my AP730 melted the fuse and the lid around it while in the back of my 4X4 the night before we were to leave on a holiday.
I took it back to the place of purchase and got a replacement.
I am still concerned/worried that if it happens un noticed a fire could start in the vhicle.
Posted: 6 months ago Quote #1444
I had the same issue melted fuse holder on the Main fuse.. got it replaced worked fine for a few times now just in my recent trip the main fuse kept blowing however the 12v socket still worked and 240v also but no display so couldn't see how much charge i have left...

What is the reason for this happening??
Posted: 6 months ago Quote #1445
Hi Phamto

thank you for your question the answer would be to check the 10amp main fuse is still good from your description of the problem it would be my opinon your 10amp mains fuse has blown.

look forward to your update on what you discover.

Regards

Brett from Ark
http://www.arkcorp.com.au/
Posted: 5 months ago Quote #1451
Hi Phamto

I did my own research on the web because I couldn't reach the boys at tech support. They sound busy. From viewing some material I think what happens is the blade fuse holders are a bit sloppy and the contact is intermittent. The fuse isn't blowing it is just sparking in the holder creating heat and consequently melting the holder. Given I noticed on another post that a guy had his fuse holder replaced because of a similar issue I am guessing that action supports my theory. I am still trying to get through to the guys to discuss and perhaps organise a new holder if my theory is correct? Is the only issue I have had with the unit but such a tiny issue is preventing use at present. Otherwise very happy with the box
Posted: 5 months ago Quote #1455
Hi Big Boat

have you been able to get in contact with my tech support team yet ? you can call 02 9678 9036 from 9am till 430pm Monday to Friday  ask to speak with my colleague Tristan or ask for me Brett, if you get no where then advise the lady in the front office that i have aked that you get transfered to my mobile so we can sort a new fuse out for you.

Regards

Brett from Ark
http://www.arkcorp.com.au/
Posted: 4 months ago Quote #1493
Hi Brett/Big Boat

its the Main Fuse it keep blowing i have replaced this many times and the same thing happens.. I have wrapped it up and going to send it to you guys to inspect I did have a brief discussion with Tristan over the phone

please look out for it

Thank you
Posted: 4 months ago Quote #1497
Hi Phamto

please call and get Tristian to give you your case number or do you already have it ? its important to get a case number that way you can track the progress of the unit.

Regards

Brett from Ark
http://www.arkcorp.com.au/
Posted: 4 months ago Quote #1506
Hi Phamto

A new fuse holder solved my problems. It sounds like yours is a little different. Good luck with it all.
Posted: 3 months ago Quote #1521
Had exactly the same thing happen with the melted fuse. Difficult to get hold of tech support as they seem too busy (only one person?).
They did send a replacement fuse holder but after putting it in the inverter now makes a loud beeping sound. What I'm thinking is that because the fuse didn't blow there has been damage done to the inverter.
Really disappointed to have spent so much money on this box only to have these issues and to be without power on the road for so long. It sounds like a common enough problem that perhaps it should be addressed before someones car does catch on fire.