Close

Arkpak 730 not charging

Posted: 2 years ago Quote #982
Hi ColGibbs

thank you for expressing your opinion it is greatly appreciated, let me start by saying that when someone has a problem at Ark we never blame anyone because blaming someone for something does not fix the problem.

We are about understanding the how and the why the problem happened in the first place, the reason this is important is because we want to stop/ avoid the same thing happening over and over.

When you understand how the problem happened it then gives you the opportunity to fix it so it does not happen again.

Again as i said before at Ark we pride ourselves on after sales service and appreciate when we are given the opportunity to understand and fix the problem so it does not happen again.

Regards

Brett from Ark  
http://www.arkcorp.com.au/
Posted: 2 years ago Quote #983
Hi Paulstanley

lets be very clear on a few issues, one i never blamed you for this problem, the symptoms you were describing are a classic low voltage input and pointed to nothing else.

i said that i was not interested in blaming anyone for this problem i mentioned that i want to be part of the solution being part of the solution means we need an opportunity to inspect the unit so we can gain an understanding how what went wrong.

i will reiterate i am not interested in blaming anyone for a problem it accomplishes nothing, i am more then happy to be part of a solution and that means also fixing the problem so it does not happen again.

look forward to inspecting your unit when it comes back.

Regards

Brett from Ark

  
http://www.arkcorp.com.au/
Posted: 2 years ago Quote #1088
Hi Brett,

Me - Charlie again.

I got my AP730 fixed a few months ago and I was told the PCB has been replaced. I now have similiar issue where the DC-DC cable does not charge the arkpak at all. The light on the cable illuminates so there is power coming through but it's not charging the AP. Am I able to obtain a replacement DC-DC cable to see if that fixes the problem? Otherwise i suspect that the PCB is dead again :(

Cheers,

Charlie
Posted: 2 years ago Quote #1094
Hi Charlie

its good to hear from you again, please send and email thru to sales@arkcorporation.com and advise your postal address with contact phone number also quote the part number APDCL2 is what you need.

Regards

Brett from Ark  
http://www.arkcorp.com.au/
Posted: 2 years ago Quote #1107
Brett at ArkCorp:
Hi Charlie

its good to hear from you again, please send and email thru to sales@arkcorporation.com and advise your postal address with contact phone number also quote the part number APDCL2 is what you need.

Regards

Brett from Ark  

Hi Brett,

I received the cable but also no charging with that cable. Therefore it must be the arkpak smart charger inside. Please advise how I go about fixing it. Cheers.
Posted: 2 years ago Quote #1209
Brett.
I have bought the Ark Pak AP730 from Rockhampton BCF in October 2016 a week later we purchased a 120Ah AGM battery from Battery World in Gladstone.

Since day one the AC charger :-
Usually goes to discharge at around the -7Watts for 20 to 25 seconds.
Charge cycle from 3 Watts to 5 watts and sometimes 7Watts for maximum around 15 to 20 seconds.

In other words doesn't matter how charged the battery is the next morning it always is less charged then the day before, if it has 100% charge in the battery when put on the AC charger it will read 1.5 hrs till charged when full, the next morning it will read 5 hrs till charged and 98 % charged.

I have returned it to BCF in Gladstone who have been very good at checking it over and have been informed from them that you have told them the Battery is faulty.

I have since taken the whole unit to battery World in Gladstone, who have tested it checked the fuses (1 was blown) they have recharged the battery and load tested it, they can't understand the discharge cycle.

Haven't had any problem with charging the battery using the Anderson Plug in the vehicle or a CTek 200 charger to 100%, why is it the battery that has failed????
Only used it a couple times with a 60 litre car fridge with no problems until it comes to the AC charging haven't tried the 12 volt charger, no need when you have a good Anderson plug system.

Regards Mick  
Posted: 2 years ago Quote #1210
  Hi Mick

Thank you for your detailed information this is much appreciated, the best thing to do it speak with you direct when you are in front of the Ark Pak with the AC home charging lead this way we can do a field test and i can explain the results we get.

At Ark we stand by our products and pride ourselves on after sales service, so helping you thru this is important to us, you can call me on 02 9678 9036 I am able to speak with you from 9am till 430 pm Monday to Friday look forward to speaking with you so we get both understand what is happening.

Regards

Brett from Ark  
http://www.arkcorp.com.au/
Posted: 2 years ago Quote #1219
Hi Brett,
I am having a similar issue with my ArkPak730. It only seems to charge intermittently on DC charging. I have the ark pac installed in the car with your attachment points and leave it connected to 12v dc in the car all the time. I use it to run a waeco CFX50 fridge, but don't have the fridge on when not using it. all through winter i didn't have the fridge on, and the charge showed 99% on the battery - never reached 100% (I assumed maybe that was normal).

I just went away for the weekend (first trip of the summer) and had trouble with the ark pac accepting charge from 12v. It will show that it is charging at approx 50w for about 30sec and then the wattage in just drops down and display goes back to show discharge cycle. I have ensured the 12v socket in the car is having a good connection and tested the voltage and have the following results:
Engine off: Battery 12.62v, rear 12v socket 12.25;
Engine on idle: Battery 13.73v, rear 12v socket 13.64;
Engine on idle up: 13.86v, rear 12v socket 13.85v;

At some stage the charge into the unit must have been accepted because after 5-6 hours of driving with fridge running, charge in battery did go up by about 10%.However I have today driven 2 hours with the fridge off (no power draw from ark pac) and charge has not changed at all, sitting on 80%.

I am keen to get this noted on file as my unit was purchased on 21/12/15 so I am within a week of warranty running out.

I have also listened to 240v power pack and it is not beeping as suggested in previous posts. Unit seems to be charging ok off 240v (showing 97w input.)

FYI the car runs parallel twin batteries (100 series Landcruiser), one of these is only approx 10 months old as it was replaced as per your advice when I had a similar issue with charging last summer and one battery was found to be slightly down so suggested may be dropping voltage across the whole system.
I have tried running off either of the batteries (isolating one of them at a time) and result is no different, so I am confident batteries are fine.

After reading the issues people are having with their units I'm a bit worried this isn't an isolated problem. Please help.

Regards
Brett


Posted: 2 years ago Quote #1220
Hi Brett,

It could be low voltage input from your car. I suggest you test the Ark Pak without your fridge connected using the front socket of your car and also test it on another cars front socket and see if the screen starts charging then drops back to discharge.

Maybe your car has an aftermarket socket  ? and the plug is not a good fit and moving out of position causing the open circuit.

also could you please advise the battery type you have is it AGM, GEL Lead acid battery also the A/h capacity it is and how old as well please, if you have the exact name and model number of the battery that would be great.

also what is the year make and model of your car ?

it will be noted that you made contact with us about a potential problem, we also can refer back to this forum post to show that you contacted us about your concerns.

look forward to your reply and an update on how things go with the above suggestions.

Regards,
Brett from Ark


http://www.arkcorp.com.au/
Posted: 2 years ago Quote #1229
Hi,

I have an Arkpak 730 with a 105ah AGM battery. I haven't used the unit for close to 12mths, in fact other than charging the battery full when I first purchased the Arkpak I have actually never used the unit.

I decided to test it today, as expected the battery had no charge, the LCD screen on the Arkpak would just remain blue, so I connected the 240v power adapter to charge it. When I turned on the LCD screen it asked me if I was using a new battery, I left it as NO & pressed ok, it then went through its process & started to charge the battery, I think the screen went up to 96 watts? & all seemed ok. When it was at about 2% I decided to run my portable air compressor. I connected the compressor using the compressors alligator clamps onto the connection points on the left side of the Arkpak (Note: The Arkpak was still charging via the 240v adapter). The compressor worked fine however after a short time while I was inflating one of my car tyres it started to slow right down until it actually stopped, I think the battery had run right down. I disconnected the compressor & noticed the Arkpak screen started to flash "Alarm Battery Polarity". I then turned the Arkpak LCD screen off & back on again. This time if flashed "Alarm Low Battery". I turned it off again & disconnected the 240v power adapter, after a couple of minutes I connected the 240v power adapter again & turned on the screen, it still flashed ''Alarm Low Battery". I'm not sure if it was charging, every time I turned the LCD screen on it just flashed ''Alarm Low Battery''. Also when I disconnect the power adapter & reconnect, then turn the LCD screen on it flashes ''Alarm Battery Polarity" if I turn the screen off & back on again it flashes ''Alarm Low Battery" I'd read in a blog you have said to try connecting charger leads directly from my car battery to the Arkpak to give it a charging boost, so I did this for around 50mins then disconnected the leads & turned the Arkpak screen on. The LCD screen showed Discharge Cycle & 17% charged. I then turned the LCD screen off & connected the power adapter to get it charging but when I turn the LCD screen on it keeps showing Discharge Cycle 17%, it doesn't seem to be charging the battery. I then completely disconnected the battery, connected the power adapter to the unit & turned the LCD screen on & it turned on ok, I assume the power adapter is working fine. So I connected the battery back up, plugged in the power adapter & turned the LCD screen on. It brought up the New Battery screen again so this time I pressed Yes & Ok, AGM Battery & 110ah. The screen went to the testing cycle screen for about 2-3 secs & then to the Alarm Battery Polarity screen again. Again I turned the screen off, unplugged the power pack waited about a minute & turned the screen back on, This time it showed Discharge Cycle but the battery at 0%. I'm not sure how the battery went from 17% to 0% so quick? Anyway, I just can't get the unit to charge the battery!!!!! Please help me.  
Posted: 2 years ago Quote #1230
Hi there, me again.

In addition to the above post.

Today I again connected jumper leads from my car battery to my Arkpak to charge it but this time I let it charge for quite a while. When it was about 55% charged & whilst it was charging I turned the LCD screen on. It showed "external cycle'' & the voltage hovered between 12.9v & 13.1v, I then turned off the red isolator switch & when I did this the Arkpak went back into discharge cycle.

After I disconnected the jumper leads & turned the Arkpak off, I then connected the 240V adapter & turned the Arkpak back on (the red isolator switch was in the off position), the Arkpak still remained in discharge cycle. I then decided to try the 12V car charger, the red light on the cable did not light up so I checked the fuse in the end of the cable & noticed this was blown. I used the replacement fuse that came with the cable & plugged the cable back into the socket, the red light came on so the cable was working ok. I plugged it into the Arkpak & then turned the screen on, as soon as I did this the red light turned off so I checked the fuse again & it was ok. I then tried the cable in a different power socket in my car & the red light came on but as soon as I turned the Arkpark on it turned off, at this point I realised it was actually blowing the fuses in my car! Luckily I have 4 power sockets, so I plugged the cable in one more time & the red light came on but this time I wasn't going to risk a 3rd blown fuse & just unplugged it.

That afternoon I had my brother in law (qualified electrician) test the 240V adapter with a multimetre, as suggested by you guys in a previous post, the reading showed exactly 24 so perfect!

So, I have a brand new Arkpak that has never been used that won't charge using the 240V adapter & just blows the fuses in my car every time I try to charge it using the 12V car cable!!!!!  

I am at a total loss as to what is wrong with this damn unit, starting to think there is something internally wrong with the electrics!!! oh & yes I have checked all the fuses inside the Arkpak lid & they are all fine. I am now trying to charge my Arkpak/Battery to full power using my jumper leads & the car battery.

Can you please help me? If I need to replace the unit what do I do?  

Regards
  
Posted: 2 years ago Quote #1238
After reading most of the forums with regard to the 730 Arkpak not charging both on Dc to Dc and 240 smart charger. I to have similar problems and have tried to rectify the situation by following all avenues available with no success.
The Battery pack is only 5 weeks old permanently mounted in the back of a 2017 Ford Ranger using the 20 amp plug in the rear running a 60 litre Engel fridge insulated from slides from day one and I am still having problems all fuses are good all be it blowing the ones in the cigarette adaptor. Now the smart charger won't charge.
This thing is going back to BCF where I bought it from.  Its a LEMON.  
Posted: 2 years ago Quote #1241
Hi Frosty 70

let me start by saying that sorry for the elay in coming back to your post we have been on a mandatory shutdown and i have been on leave today is my first day back.

please follow the below instructions so we can start providing help.

The claim must be emailed to warranty@arkcorporation.com and include the following:

(a) details of the alleged defect or fault and the circumstances surrounding the defect or fault
(b) evidence of the claim, including photographs of the Product where possible
(c) the serial number of the Product as specified on the label affixed to the Product (if applicable)
(d) proof of purchase documentation for the Product from an authorised distributor or reseller of Ark, which clearly shows the date and place of purchase


Regards

Brett from Ark  
http://www.arkcorp.com.au/
Posted: 2 years ago Quote #1248
Would like to say a special thanks to Tristan from Arkpak & the guys at Autobarn in Malaga. I spoke to Tristan a couple of times at length & he was very patient & understanding, always listened & understood what I had to say & tried to help me out, at no time did I feel that any responsibility for the unit was going to be passed back to me. Gave me ultimate comfort in the service I got. He got me to do a quick test & see if the power box was beeping which it was, then confirmed that there was a possible issue with the unit itself. He got me to return it Autorbarn in Malaga so they could pick it up. Then only a couple of days later Autobarn rang me to say they had a replacement unit ready for me to go!!!!

I hope to put the new unit to the test in a couple of weeks.

Cheers guys, can't thank you enough, awesome service!!!!
Posted: one year ago Quote #1302
Hello Brett

I am from Dubbo and have the beeping charger problem, from what you describe I am almost sure it would be the closed circuit problem.

I purchased at BCF Dubbo I will take it back there and see how I go.

If I can get the pak replaced or repaired I will try the camping mat solution.

Rod Mutton
Posted: one year ago Quote #1510
Hello,

First of all I'm really glad it's not just me experiencing charging issues.

When I had the product for about a month I experienced constant "discharge cycle" being displayed after plugging in the 240/24V Transformer.  Sometimes it would just need about ten minutes for it to switch to charging cycle.  But then it just stopped completely.

What I did to fix the problem (which i don't advise because it will void your warranty) was completely stripped the unit and used a heat gun to heat up the circuit board.  What this does is re-solders all the connections.  I've done this for an overheated Xbox before and it worked the same.  After this the ArkPak has been working solid for about 2 years or so.  I now have the ArkPak in a new place and the charger does not work again.  So I would put it down to poor manufacturing/ poor design/ poor quality control.  It's so sad because the unit looks really robust and has everything you could possibly want out of a portable unit.

I wish I just bought a C-Tek charger and made my own box.

Hope this feedback helps anybody about to buy one for themselves.
Posted: 22 days ago Quote #1582
Hi guys,

Have had this unit for about 3 years and so I assume is out of warranty however, has done me well until now. The 3 YO deep cycle AGM 100Ah battery/Arcpac 730 has been permanently connected over this time to a purpose installed 12V connection in back of Prado. I have also run a Waco 45L fridge when needed. I checked the LED display 2 week ago (No load) and it was fully charged (98%) as it usually is after a decent drive.
3 days ago the battery was 0% (No Load and low battery warning). All fuses are OK and replaced just in case.
I then tried charging using AC adaptor however did not charge at all.
I removed Battery from Arcpac 730 and manually charged (ARLEC battery charger) and is 100% charged.

I returned the battery to Arcpac 730 and set it up again as a new battery:

LED is reading 100% charged.
LED reading 12.9V
LED -7 watts discharge cycle with isolator switch on and off .

Reconnected AC adaptor and ArcPac 730 not recognising any charge coming in and still -7 watts discharge cycle and not going into float/resting cycle.

Am off to Robe SA in a few weeks and would like to resolve my issue.

Not sure where to go to from here. your assistance would be greatly appreciated

Regards

-
Posted: 21 days ago Quote #1583
Hi Dobre:

i would like to check does the unit still charge up via 240 volt AC home charge and does the unit still charge up via 12 volt DC car charge please advise.

the negative 7 watts on the LCD screen could be that you have your 240 volt inverter turned on and its in a stand by mode drawing the negative 7 watts please check and ensure that the  switch on the front face of the 240 volt inverter is turned to OFF.

once you have checked the above rather then write a post you are most welcome to call 02 9678 9036 i work from 9am till 430pm Monday to Friday and we can discuss over the phone the results.

look forward to hearing from you.

Regards

Brett from Ark
http://www.arkcorp.com.au/
Posted: 20 days ago Quote #1584
He said when the isolator is 'on or off' there is a current draw.

The isolator disconnects the inverter.